Plugins Load as V9 or V10 After Updating to V11

Last updated on: 10/28/2019 6:00:00 AM

If after updating your Waves products to V11, some (or all) plugins appear in your host application's plugin list and/or plugin manager as V9 or V10 plugins, follow these steps to resolve the issue.

Please Note:

This issue occurs when you install two versions (V9, V10 or V11) of the same plugin on the same computer. Each plugin should be installed as either V9 or V10 or V11—no more than one version on the same computer.
For example: It is OK to install Version 10 of J37 Tape and Version 11 of Torque. However, do NOT install version 10 of J37 and version 11 of J37 on the same computer.

If you need to use different V9, V10 and V11 plugins on the same computer (as described above), V9 installers are available on the V9 Legacy Version Downloads page.

 

First check which license versions you have

Go to the My Products section of your account Waves.com account and check whether all your Waves licenses are V11, or whether you have a mixture of V11, V10 and V9 licenses.

Once you’ve checked, follow the relevant steps below.

 

If all of your licenses are V11

If some of your licenses are V11 and some are V9 or V10

If none of your licenses are V11

None of the above worked? Contact Technical Support.

Was this article helpful?