No Sound when Switching to SoundGrid Processing in StudioRack

Last updated on: 9/5/2016 11:18:51 AM

If there is no sound when switching to SoundGrid processing in StudioRack, follow the steps described below.

Dissociate the Waves SoundGrid Driver

  1. Quit your host application.
  2. Open the SoundGrid Studio application.
  3. Go to Setup (top) > System Inventory (left).
  4. In Rack B – Software I/O Devices, click on the arrow to the right of your local computer and select Remove from the dropdown menu.
  5. Click OK when prompted.

Reassign the Driver

  1. Choose an empty slot in Rack B – Software I/O Devices, click on the arrow and select your local computer.
  2. Launch your host application.
  3. Create a fresh session with a supported sample rate.
  4. Create an audio track, load StudioRack, add at least one plugin and see if the issue persists.


If the Issue Persists, Re-Install the Waves SoundGrid Driver

Windows

  1. Quit all host applications (including SoundGrid Studio).
  2. Press the [Win key], type Programs and Features and hit Enter.
  3. Uninstall the Waves SoundGrid Driver.
  4. Go to C:\Program Files (x86)\Waves\SoundGrid\Utilities and run the Waves SoundGrid Driver Setup.
  5. Follow the onscreen instructions and complete the installation process.
  6. Restart your computer.

Mac

  1. Quit all host applications (including SoundGrid Studio).
  2. Go to Applications > Waves > SoundGrid > Utilities.
  3. Run the Waves SoundGrid Driver Uninstaller.
  4. When prompted, click Yes and finish the uninstallation process.
  5. Restart your computer.
  6. Go to Applications > Waves > SoundGrid > Utilities.
  7. Run the SoundGridDriver.pkg file and follow the onscreen instructions to complete the installation.
  8. Restart your computer.


Once the driver is installed

  1. Launch SoundGrid Studio, go to Setup > System Inventory and assign your I/O, computer and Server.
  2. Go to Patch (top) and make sure the connections between your I/O and the Driver are correctly configured.
  3. Launch your host application.
  4. Create a fresh session with a supported sample rate.
  5. Create an audio track, load StudioRack, add at least one plugin and see if the issue persists.

Need more help? Contact Tech-Support.

Was this article helpful?