This Week: Memorial Day Sale | Shop Now »

"Loading Issue" or "Missing File" Error in Maschine

Mar 26, 2023

If you encounter a "Loading Issue" or a "Missing File" error message while loading your Waves plugins or instruments in Maschine, follow these instructions to make them available.

Step #1 – Verify plugin software is correctly installed

  1. Launch the latest version of the Waves Central application:
    Windows: via the desktop shortcut or Start Menu > All Programs > Waves Central.
    Mac: Applications > Waves Central.
  2. Log into Waves Central using your Waves account information.
  3. Select the Install Products Page.
  4. Select the My Products Tab and verify your products have a checkmark under the Installed column.
    • If you are not subscribed to Waves Creative Access and want to demo it, check whether there is an 'Installed' checkmark in the Install Products > Plugin Subscriptions page.
  5. If there is no checkmark under the Install Column, select your product/s and click Install.

Additionally, in order to make sure that the NKS Presets folder is in place and contains the associated files, go to:

For Waves Instruments:

  • Windows: C:\Program Files (x86)\Waves\Data\Instrument Data\NKS
  • Mac: Macintosh HD > Applications > Waves > Data > Instrument Data > NKS

For Waves FX plugins:

  • Windows: C:\Program Files (x86)\Waves\Data\NKS FX
  • Mac: Macintosh HD > Applications > Waves > Data > NKS FX

If you are using V13-V9 plugins, follow these steps to verify the plugins are installed:

  • Windows: C:\Program Files (x86)\Waves\Plug-Ins V13 (or whichever version is installed on your device)
  • Mac: Macintosh HD > Applications > Waves > Plug-Ins V13 (or whichever version is installed on your device)

The relevant plugin file/s will be named after the plugin, in this format: [PluginName].bundle.
For example, the plugin file for Reel ADT will be named Reel ADT.bundle.

If the plugins or NKS files you are looking for are not in the above folders, install the plugins by following the instructions in this link.

Step #2 — Rescan your Waves instruments and Plugins

If the relevant plugin files are in the above folder, perform a rescan:

Windows

  1. In Maschine, go to File > Preferences > Library and click on Rescan.
  2. Once the scan is done, go to Preferences > Plug-ins, click on the Locations tab and make sure that the following path is listed (if not, add it):
    • For V14 Plugins: C:\Program Files\Common Files\VST3
    • For V13-V9 Plugins: C:\Program Files\VSTPlugins
  3. In the same Plug-ins window, click on Rescan.

Mac

  1. In Maschine, go to File > Preferences > Library and click on Rescan.
  2. Once the scan is done, go to Preferences > Plug-ins, click on the Locations tab and make sure that the following path is listed (if not, add it):
    • For V14 Plugins: Macintosh HD > Library > Audio > Plug-ins > VST3
    • For V13-V9 Plugins: CMacintosh HD > Library > Audio > Plug-ins > VST
  3. In the same Plug-ins window, click on Rescan.

None of the above worked? Contact Technical Support.