"Loading Issue" or "Missing File" Error in Maschine

Last updated on: 5/28/2018 10:06:51 AM

If you encounter a "Loading Issue" or a "Missing File" error message while loading your Waves plugins or instruments in Maschine, follow these instructions to make them available.

Step #1 – Verify plugin software is correctly installed

First, check whether the relevant plugin files are correctly installed on your computer. Go to:

  • Windows: C:\Program Files (x86)\Waves\Plug-Ins V10
  • Mac: Macintosh HD > Applications > Waves > Plug-Ins V10

The relevant plugin file/s will be named after the plugin, in this format: [PluginName].bundle.
For example, the plugin file for Reel ADT will be named Reel ADT.bundle.

Additionally, in order to make sure that the NKS Presets folder is in place and contains the associated files, go to:

For Waves Instruments:

  • Windows: C:\Program Files (x86)\Waves\Data\Instrument Data\NKS
  • Mac: Macintosh HD > Applications > Waves > Data > Instrument Data > NKS

 

For Waves FX plugins:

  • Windows: C:\Program Files (x86)\Waves\Data\NKS FX
  • Mac: Macintosh HD > Applications > Waves > Data > NKS FX

 

If the plugins or NKS files you are looking for are not in the above folders, install the plugins by following the instructions in this link.

 

Step #2 — Rescan your Waves instruments and Plugins

If the relevant plugin files are in the above folder, perform a rescan:

Windows

  1. In Maschine, go to File > Preferences > Library and click on Rescan.
  2. Once the scan is done, go to Preferences > Plug-ins, click on the Locations tab and make sure that the following path is listed (if not, add it):
    • C:\Program Files\VSTPlugins
  3. In the same Plug-ins window, click on Rescan.

Mac

  1. In Maschine, go to Maschine > Preferences > Library and click on Rescan.
  2. Once the scan is done, go to Preferences > Plug-ins, click on the Locations tab and make sure that the following path is listed (if not, add it):
    • Macintosh HD > Library > Plug-ins > VST
  3. In the same Plug-ins window, click on Rescan.

None of the above worked? Contact Technical Support.

Was this article helpful?