Plugins Load as V9 After Updating to V10

Last updated on: 6/25/2018 1:04:51 PM

If after updating your products to V10, some (or all) plugins appear in your host application's plugin list and/or plugin manager as V9 plugins, follow these steps to resolve the issue.

Please Note:

This issue occurs when running two versions (V9 and V10) of the same plugins. Each plugin should only be installed in either V9 or V10.
For example: It's OK to install version 9 of J37 Tape and version 10 of Torque. Don't install version 9 of H-Reverb and version 10 of H-Reverb.

If you need to use V9 and V10 plugins on the same system (as described above), V9 installers are available on the V9 Legacy Version Downloads page.

 

First things first — Check which license versions you have

Go to the My Products section of your account and check whether you have all V10 licenses, all V9 licenses or a mixture of both versions. Once determined, follow the relevant steps below.

 

If all of your licenses are V10

If some of your licenses are V10 and some are V9

If none of your licenses are V10

None of the above worked? Contact Technical Support.

Was this article helpful?