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1. Introduction 

The objective of this document is to help you troubleshoot Waves MultiRack SoundGrid for 

MADI-enabled consoles. This guide is written under the assumption that you have read and 

followed the setup instructions available on our website before attempting to fix your problem. 

This guide is divided into five major sections:  

1. Illustration of a functioning SoundGrid system 

2. Guide to resolving problems with a non-functioning SoundGrid System 

3. General information about SoundGrid system components 

4. Frequently asked questions 

5. Appendices 
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2. Components Required for Establishing a MultiRack 
SoundGrid System 

• DiGiGrid MGO/MGB – The DiGiGrid MGB/MGO interfaces let you plug any MADI-

enabled console. 

• MGB (coaxial): http://www.digigrid.net/portfolio/mgb/ 

• MGO (optical): http://www.digigrid.net/portfolio/mgo/ 

 

• Waves-qualified SoundGrid server: A multi-core PC used for real-time audio 

processing. See a list of Waves-qualified Servers in Appendix A: Servers. 

 

• Network switch: See a list of Waves-qualified switches in Appendix C: SoundGrid-

Compatible Switches. 

 

• Ethernet cables: Standard Cat 5e or Cat 6 Ethernet cables. See a list of supported 

length per cable type and application in Appendix D: Ethernet Cables for SoundGrid 

Systems. 

 

• USB flash drive with activated licenses for Waves SoundGrid-compatible plugins and 

the MultiRack SoundGrid application. 

  

http://www.digigrid.net/portfolio/mgb/
http://www.digigrid.net/portfolio/mgo/
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3. Proper System Configuration 

This section displays the basic windows and settings of an operational Waves MultiRack 

SoundGrid system. To establish a proper system configuration, follow the setup instructions 

below, which are also available online on our Downloads page: 

1. Launch the MultiRack SoundGrid application. 

 

2. Go to the Preferences window. 

a. PC – File > Preferences 

b. Mac – MultiRack SoundGrid > Preferences 

 

3. General Tab Settings: 

Link Status = Up    Link Speed = 1000 Mbps 

SoundGrid Network Found 
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4. Plug-in Manager Tab Settings: 

The plugin version you intend to use and have licenses for is checked. 

 

5. Go to Audio > SoundGrid Inventory 
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SoundGrid Inventory Settings: 

Sample Rate: Matches the state of the console. 

Network and Driver Latency: Correct settings depend on the server in use; driver 

latency depends on the driver (host computer). 

IO: MGB or MGO is assigned and status is On. 

MR: MultiRack is assigned and status is On. 

SG Server/s: Assigned and status is On. 

Minimum Network Latency Settings 

 48 kHz 96 kHz 

Extreme Server 40 samples 80 samples 

Server One 40 samples 80 samples 

Impact Server 56 samples 112 samples 

Compact Server 96 samples N/A 

Please Note: In the SoundGrid Inventory window, the Network Latency range is 40 / 56 / 

80 / 96 at a 48-kHz sampling rate, and 80 / 112 / 160 / 192 at a 96-kHz sampling rate. 

6. Go to Audio > SoundGrid Connections. 

 

7. SoundGrid Connections Settings: 

MGO-1 connection to MutliRack is checked. 

MutliRack connection to MGO-1 is checked.  
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4. Troubleshooting 

If the message ERR appears in the MultiRack SoundGrid status window at any point after 

MultiRack SoundGrid has loaded, take the following steps to inspect all settings and system 

components: 

SoundGrid Preferences 
1. Go to the Preferences window. 

PC: File > Preferences 

Mac: MultiRack SoundGrid > Preferences 

 

2. If you see the SoundGrid network NOT found message, and Local LAN Port is set to 

None, open the dropdown menu and set it to the LAN port connected to your SoundGrid 

network. 
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3. If you see the SoundGrid network NOT found message, and Local LAN Port is already 

set to the LAN port connected to your SoundGrid network, check the following: 

a. If Link Status is UP and Link Speed is 1000 Mbps, this means that the I/O and the 

SoundGrid server are disconnected.  

b. If Link Status is DOWN and Link Speed is N/A, this may be for one of the 

following reasons: 

i. The switch is turned off or not compatible – please refer to Appendix C: 

SoundGrid-Compatible Switches.  

ii. The Ethernet cable is disconnected or defective on the console (host) 

computer. 

iii. Some or all cables may be too long or not compatible – please refer to 

Appendix D: Ethernet Cables for SoundGrid Systems. 

If the SoundGrid Preferences are set correctly and the issue persists, check the SoundGrid 

Inventory window next. 

SoundGrid Inventory 

Go to Audio > SoundGrid Inventory. 
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IO: MGB/MGO 

Sample Rate 

 If the sample rate appears as N/A, this may be for the following reasons: 

• MGB/MGO is not assigned. 

• If MGB/MGO is assigned but appears as N/A, the unit is not properly connected to the 

network or power supply. 

To resolve this issue, take one of the following steps:  

• If the MGB/MGO Status is On, assign the device. It should be functional now. 

• If the MGB/MGO Status is not On, unassign the MGB/MGO and click Refresh. 

• If the MGB/MGO appears as Not Compatible, click Update. Once the firmware update is 

complete, you will be prompted to restart the MGB/MGO unit. Disconnect and reconnect 

its power supply.  

If MGB/MGO has disappeared from the list, this may be for one of the following reasons:  

• Ethernet cable is disconnected from MGB/MGO or switch. 

• Ethernet cable is disconnected from host or switch. 

• Ethernet cable is defective. 

• Network switch is turned off. 

• Network switch is not compatible (switch does not have 1GB connection): please refer to 

Appendix C: SoundGrid-Compatible Switches. 

• Ethernet cable is not compatible (not Cat 5e or Cat 6). 

• Ethernet cables are too long: please refer to Appendix D: Ethernet Cables for SoundGrid 

Systems. 

• The MGB/MGO power supply is not connected properly or defective.  

• MGB/MGO unit is defective.  

If all else fails, use the Reset option for the MGB/MGO unit: please refer to Appendix B: How to 

Reset the MGB/MGO. 
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SoundGrid Servers 

Once you’ve confirmed that the I/O is functioning properly and is not the cause of the problem, 

check the SoundGrid server/s: 

1. If SG Server Status is On, assign the device. It should be functional now. 

2. If the SG Server Status is N/A, unassign it and press Refresh. 

3. If SG Server appears as Not Compatible, press Update. Once the firmware update is 

complete, the server will automatically restart and the Server Status will be On. Next, 

assign SG Server to 1. If a second redundant server is in use, repeat the same update 

process, and upon completion assign the redundant server to 2. 

If the SoundGrid server has disappeared from the list, this may be for the following reasons: 

• Server is OFF. 

• Ethernet cable is disconnected from server or switch. 

• Ethernet cable is disconnected from host or switch. (Hint: in this case the I/O status will 

appear as N/A.) 

• Ethernet cable is defective. 

• Network switch is turned off.  

• Network switch is not compatible (switch does not have 1GB connection): please refer to 

Appendix C: SoundGrid-Compatible Switches. 

• Ethernet cable is not compatible (not Cat 5e or Cat 6). 

• Ethernet cables are too long: please refer to Appendix D: Ethernet Cables for SoundGrid 

Systems. 

If the SoundGrid server changes status from On to N/A upon assignment, this means that 

Internet Protocol Version 6 (iPv6) is not checked in the computer’s Ethernet Card Preferences. 

Please refer to Appendix E: Internet Protocol Version 6 (TCP/IPv6).  
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SoundGrid Connections 

Go to Audio > SoundGrid Connections. 

 

1. Make sure that the following connections are set up properly: 

a. Source MGB/MGO (1-128) to Destination MultiRack (1-128). 
b. Source MultiRack (1-128) to Destination MGB/MGO (1-128). 

 

2. Turn individual connections On. 
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5. How Do I Know Which Version Is Installed? 

Which version of MultiRack SoundGrid is installed is noted in the loading screen when you 

launch the MultiRack SoundGrid application. There are two other ways to determine which 

version is installed: 

1. Go to the About window in the MultiRack SoundGrid application. 

• Windows: Go to Help > About  

• Mac: Go to MultiRack SoundGrid > About 

 

 

2. Check the properties of the MultiRack SoundGrid application: 

• Windows : Navigate to C:\Program Files(x86)\Waves\ MultiRack folder, right click on 

the file named MultiRack SoundGrid, select “Properties,” and check the General tab. 

• Mac: Go to Applications > Waves > MultiRack, right-click on the file named MultiRack 

SoundGrid, and select “Get Info.” 

Only the latest installer for each major version is available on our website. To make sure 

you have the latest version installed on your machine, check at 

http://www.waves.com/downloads/multirack under the installer’s contents and compare 

versions. 

http://www.waves.com/downloads/multirack
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On Mac computers, if a plugin added to the latest installer is missing, simply run the latest 

installer from our website and it will update your plugins. 

The images below illustrate how hovering the mouse over a component in the Inventory window 

displays the current firmware version installed. (It is not possible to see this information if your 

firmware is listed as incompatible.) 

1. Hovering mouse over SoundGrid Servers to view firmware version: 

 

2. Hovering mouse over I/O: MGB/MGO to view firmware version: 
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6. What Is Installed? 

After you run both the MultiRack application and the plugin installers, files will automatically be 

placed in their designated locations as listed below. Do not move files manually. 

• Mac  

o Applications > Waves > SoundGrid 

o Applications > Waves > MultiRack 

o Applications > Waves > Plug-Ins V9 

o Applications > Waves > Waveshells 

o Macintosh HD > Users > Your User > Library > Caches   

o Macintosh HD > Users > Your User > Library > Preferences   

o Macintosh HD > Library > Application Support > Waves > SoundGrid Firmware 

o Macintosh HD > Library > Application Support > Waves > SoundGrid IO Modules 

• PC  

o C:\Program Files(x86)\Waves\SoundGrid 

o C:\Program Files(x86)\Waves\MultiRack 

o C:\Program Files(x86)\Waves\SoundGrid Firmware 

o C:\ProgramData\Waves Audio\SoundGrid IO Modules 

o C:\Program Files(x86)\Waves\Plug-Ins V9 

o C:\Program Files(x86)\Waves\Waveshells 

o C:\Users\Current User\AppData\Roaming\Waves Audio – Caches & Preferences 

folders. 

Caches  

When you load MultiRack SoundGrid for the first time, the application scans the system and 

creates cache files for the plugins. Cache files are created only when MultiRack SoundGrid is 

loading and licenses are being recognized. Since the files are created “on the fly,” loading time is 

longer when MultiRack SoundGrid loads and recognizes new licenses for the first time.  

All installed plugins will appear in the plugin list regardless of the licenses recognized by the 

system. There is a difference between loading and instantiating a plugin. When trying to 

“instantiate” an unlicensed plugin within a session, the system will issue an authorization prompt. 

This may happen, for instance, when you add a plugin to a rack or open a session. 
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7.  Physical Connection 

The basic connections are illustrated in the image below: 

 

Switch 

A 1GB switch is required due to the amount of information flowing between the I/O and the 

servers. Insufficient link speed of various components will result in missing or N/A listings within 

the Inventory window. You can determine the link speed by looking at the indicators on the 

switch itself. There are indications on the Ethernet ports as well. 

 

Switch Led State per Port Activity 

ProSafe 8-Port Gigabit Ethernet 
Switch GS108v3 

Left LED – 100 Mbps link 

Right LED – 10 Mbps link 

Both LEDs – 1000 Mbps link 

Blinking 

HP 1410-16G (J9560A) 16-Port 
Rack Mountable Switch  

Link/Act – 10 or 100 Mbps 

Speed ON – 1000 Mbps 
Blinking 

Preferences Window 

The Preferences window  includes three tabs: 

1. General (Local LAN Port): Lists all available network adapters. Choose the network 

adapter that is connected to the SoundGrid network. Network adapters are displayed by MAC 
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address and port name. When you select the proper port and all components are connected 
and recognized, the message “SoundGrid Network Found” will be displayed. 

 

2. Control: Midi Control the MultiRack SoundGrid via your iLive serface. 

3. Plug-in Manager: 

Please note: MultiRack V9.7 supports V9 plugins only. 
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Rescan Present Licenses 

When you prepare a session and are routing without licenses, the plugin does not process audio, 

but you can still assign inserts and FX and load the plugin. 

To enable a disabled plugin: 

• Connect your USB flash drive (V9). 

• Go to the Edit menu and click on “Rescan Present Licenses.” All disabled plugins will be 

enabled. 

• You can re-enable plugins individually by right-clicking on any disabled plugin and 
choosing the Enable option from the menu. 

Inventory Window 

The Inventory window lists all of the SoundGrid components on your network and lets you select, 

assign, and update the devices you are using. The Device column lists all available components: 

I/O card, MultiRack (the processing device) and SG Servers (MultiRack’s processing engine). 

Please remember: A device is not usable until it is assigned. Devices may be listed in the 

inventory window even if they are not connected or recognized. (Previously connected and 

assigned information is saved to a preference file). 

It is important to pay attention to the Status column. There are four possible modes: 

1. On: Connected and available to be assigned.  

2. In Use: A different MultiRack SoundGrid or driver is connected to the same network and is 

controlling this device. The current instance of MultiRack SoundGrid will not be able to use 

this particular device. 

3. N/A: The device was originally assigned but is currently disconnected or unrecognized. 

4. Incompatible: The I/O or server firmware version does not match the version of MRSG 

installed. In such a case, click the “Update” button on the same device line. 
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Sample Rate: This field displays the sample rate. MultiRack SoundGrid is slaved to the 

console’s sample rate at all times, and this field cannot be edited. Sample rate information is 

derived through the M-Waves I/O. If the I/O is faulty, disconnected, unrecognized, or unassigned, 

the Sample Rate field will display N/A. 

Network Latency: The network latency value (40, 56, 80 or 96 at 48 kHz; 80, 112, 160 or 192 at 

96 kHz) sets the buffering delay used by the processing SoundGrid server. For correct latency 

setting per server, see the list of Waves-qualified servers in Appendix A: Servers. 

Plugins can introduce or add latency to the overall system latency. A plugin latency chart can be 

viewed in Appendix F: Compatible Plugins & Latency Chart. 
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8. FAQs 

Installation 
Q: How do I know if I have the latest version of Waves on my system? 
A: Refer to “How Do I Know Which Version Is Installed?” 

 

Q: How do I update only MultiRack SoundGrid on my system? 
A: Visit the www.waves.com download page for MultiRack. A separate MultiRack SoundGrid 

installer is available. 

 

Q: A new plugin has been released and I have updated my license. How do I install only this new 

plugin on my MultiRack SoundGrid? 
A: Visit the www.waves.com download page for MultiRack. A separate V9 plugin installer is 

available.  

 

Usage 
Q: How do I rename racks? 

A: It is possible to rename racks by clicking on Untitled next to the Rack On button and rename 

it. 

 

Q: What do I need to do when a "Please select Waves Public API (WPAPI) Folder" message 

window appears? 

A: If the file doesn't exist, or if you’ve selected the wrong folder, MultiRack will load without racks. 

You need to make sure that the right folder has been selected. Navigate to PC: C /Program File 

(x86)/ Common Files /WPAPI, Mac: HD /Library/Audio/Plugins/WPAPI. Look for a file named 

Waveshell WPAPI, then click on the “Select” button. If the problem is still not resolved, you will 

need to reinstall all MultiRack SoundGrid-compatible plugins. 

 

Q: What do I need to do when a "Please select Waves V9 Plug-in folder" message window 

appears? 

A: Navigate to the Waves > Plug-ins V9 folder and press “Select.” If your selection is not 

accepted, you will need to reinstall all MultiRack SoundGrid-compatible plugins. 

http://www.waves.com/
http://www.waves.com/
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Q: What should my Network Latency be set to? 

A: Network Latency refers to the processing latency. In general, lower settings will reduce the 

latency. However, keep in mind that lower latency settings will result in higher CPU loads. Please 

see the correct settings below: 

 

Minimum Network Latency Settings 

 48 kHz 96 kHz 

Extreme Server 40 samples 80 samples 

Server One 40 samples 80 samples 

Impact Server 56 samples 112 samples 

Compact Server 96 samples N/A 

 

Technical Note: In the Inventory window, the Network Latency range is 40 / 56 / 80 / 96 at a 48-

kHz sampling rate, and 80 / 112 / 160 / 192 at a 96-kHz sampling rate. 

 

Q: What should I do if I hear clicks and pops or audio drop-outs? 

A: Check the Network Latency and try to increase the parameters. 

• Check the Transport reading: the highest functional value is 95%.  

• Check the Processing Server via the System Monitor window: CPU Load Peak and CPU 

Load AVR (Average). High values may result in audio drop-outs. 
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Licenses  
Q: Why are plugins listed for which I don’t have a license? 

A: All MRSG-compatible plugins are present by default when installing Waves. 

 
Q: How do I remove unlicensed plugins from the Insert list? 

A: Please consult the console owner before taking any of the actions below: 

1. Go to the Plug-ins V9 folder. 

4. Mac: Applications > Waves > Plug-Ins V9 

5. PC: C:\Program Files(x86)\Waves\Plug-Ins V9 

2. In this location, create an Unused Plugins folder. 

3. Move the unlicensed plugin files to the Unused Plugins folder. 

Do not delete DLA, IDR, MultiRack, WavesLib or MultiRackLib (if listed). 
 
Q: What should I do if I get an authorization prompt stating that I don’t have a license to use a 

certain plugin? 

A: First, log into your Waves online account to view which licenses and version you own. Launch 

the Waves Licenses Center and make sure the licenses appear on a connected device. 

 

Q: What should I do if the USB flash drive holding my V9 licenses is damaged or lost? 
A: Open the Waves License Center on a computer connected to the internet and use the 

“Recover Licenses” option to re-activate your license to a new device. 

 
Q: Some of my plugins are grayed out when I load a session. 
A: Right-click on the plugin and select “Enable Plugin.” 
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9. Appendices 

Appendix A: Servers 

Waves SoundGrid Extreme Server 

 

System Description RAM Motherboard LAN Card 
Waves SoundGrid Extreme 

Server 8 GB ASUS Rampage IV Gene OnBoard Intel 

The benchmarks below are for general reference, illustrating how many racks and plugins can be 

run on this particular server. The following plugins were used for these tests: C4 Multiband 

Compressor, SSL E-Channel, IR-Live, and L3 Multimaximizer. Each rack was fully loaded with a 

specific plugin until maximum load was reached. M-Waves cards were used as audio interfaces 

in these tests. 

Server Benchmarks Test 1 Test 2 

Sample rate 48 kHz 96 kHz 

Latency (roundtrip total) 40* samples / 0.83 ms 80* samples / 0.83 ms 

SSL Channel Stereo 512 instances 288 instances 

IR-Live 30 instances 18 instances 

L3 Multimaximizer 158 instances 64 instances 

C4 Mono 512 instances 288 instances 

Minimum Network Latency Settings 

44.1/48 kHz 88.2/96 kHz 
40 samples 80 samples 
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Waves SoundGrid Server One 

 

System Description RAM Motherboard LAN Card 

Waves SoundGrid Server One 4GB Gigabyte GA-H81 AddOn 

The benchmarks below are for general reference, illustrating how many racks and plugins can be 

run on this particular server. The following plugins were used for these tests: C4 Multiband 

Compressor, SSL E-Channel, H-Delay, and TrueVerb. Each rack was fully loaded with a specific 

plugin until maximum load was reached. M-Waves cards were used as audio interfaces in these 

tests.  

Server Benchmarks Test 1 Test 2 

Sample rate 48 kHz 96 kHz 

Latency (roundtrip total) 40* samples / 0.83 ms 80* samples / 0.83 ms 

SSL Channel Mono 256 instances 128 instances 

H-Delay Mono 244 instances 128 instances 

TrueVerb Mono 160 instances 64 instances 

C4 Mono 256 instances 128 instances 

Minimum Network Latency Settings 

44.1/48 kHz 88.2/96 kHz 
40 samples 80 samples 
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Waves SoundGrid Impact Server 

 

System Description RAM Motherboard LAN Card 

Waves SoundGrid Impact Server 2GB Gigabyte GA-H81N Realtek RTL8111E 

The benchmarks below are for general reference, illustrating how many racks and plugins can be 

run on this particular server. The following plugins were used for these tests: C4 Multiband 

Compressor, SSL E-Channel, H-Delay, and TrueVerb. Each rack was fully loaded with a specific 

plugin until maximum load was reached. M-Waves cards were used as audio interfaces in these 

tests.  

Server Benchmarks Test 1 Test 2 

Sample rate 48 kHz 96 kHz 

Latency (roundtrip total) 56* samples / 1.2 ms 112* samples / 1.2 ms 

SSL Channel Mono 321 instances 176 instances 

C6 Mono 72 instances 36 instances 

H-Delay Mono 256 instances 104 instances 

TrueVerb Mono 96 instances 48 instances 

C4 Mono 232 instances 120 instances 

Minimum Network Latency Settings 

44.1/48 kHz 88.2/96 kHz 
56 samples 112 samples 
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Waves SoundGrid Compact Server 

 
System Description RAM Motherboard LAN Card 

Waves SoundGrid Compact Server 1GB 
Intel® Desktop Board 

D525MW 

Realtek 8111E Gigabit 

 

 

The benchmarks below are for general reference, illustrating how many plugin racks and plugins 

can be run on this particular server. The following plugins were used for these tests: C4 

Multiband Compressor, SSL E-Channel, H-Delay, and TrueVerb. Each rack was fully loaded with 

a specific plugin until maximum load was reached. M-Waves cards were used as audio 

interfaces in these tests.  

 

Server Benchmarks Test 1 

Sample rate 48 kHz 

Latency (roundtrip total) 96* samples / 2ms 

SSL Channel Mono 48 instances 

H-Delay Mono 28 instances 

TrueVerb Mono 16 instances 

C4 Mono 36 instances 

 

Minimum Network Latency Settings 

44.1/48 kHz 88.2/96 kHz 
96 Samples N/A 
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Appendix B: How to Reset the MGB/MGO 
DiGiGrid MGB and MGO units have a reset button. Resetting the device will bring it back to its 

factory settings. The settings will then need to be updated, via the Inventory window, to work with 

the current SoundGrid configuration.  

Follow these instructions to reset your DiGiGrid MGB or MGO unit: 

1. Disconnect the MGB/MGO power cable from the DC power input.  

2. Hold down the Reset button and plug the MGB/MGO power cable back into the DC 

power input. The power LED will turn RED. Let go of the Reset button. 

 

3. Click on Update for the MGB/MGO unit listed in the Inventory window.  

4. Once the update process is completed, you will be requested to restart the MGB/MGO 

unit. Click OK. 

5. To restart the MGB/MGO unit, disconnect the MGB/MGO power cable from the DC power 

input and plug it back in. The Power LED will turn BLUE, indicating that everything is 

normal. 

Your DiGiGrid MGB or MGO unit has been reset.  
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Appendix C: SoundGrid-Compatible Switches 

Since Waves SoundGrid is an Ethernet-based protocol, it requires a network switch to connect 

all its components. For proper functioning, you will need to use a gigabit switch that supports 

jumbo frames. 

The following switches have been tested and certified for use with SoundGrid systems:  

• Prosafe Gs108v3 8-port gigabit switch 

• HP 1410-16G s (J9560A) 16-port rack-mountable switch  

• Switch Led State Per Port Activity 

ProSafe 8-Port Gigabit Ethernet Switch 
GS108v3 

Left LED – 100 Mbps link 

Right LED – 10 Mbps link 

Both LEDs – 1000 Mbps link 

Blinking 

HP 1410-16G (J9560A) 16-Port Rack 
Mountable Switch 

Link/Act – 10 or 100 Mbps 

Speed ON – 1000 Mbps 
Blinking 

 
Switch Led State Per Port Activity 

ProSafe 8-Port Gigabit Ethernet Switch 
GS108v3 

Left LED – 100 Mbps link 

Right LED – 10 Mbps link 

Both LEDs – 1000 Mbps link 

Blinking 

HP 1410-16G (J9560A) 16-Port Rack 
Mountable Switch 

Link/Act – 10 or 100 Mbps 

Speed ON – 1000 Mbps 
Blinking 

 
Switch Led State Per Port Activity 

ProSafe 8-Port Gigabit Ethernet Switch 
GS108v3 

Left LED – 100 Mbps link 

Right LED – 10 Mbps link 

Both LEDs – 1000 Mbps link 

Blinking 

HP 1410-16G (J9560A) 16-Port Rack 
Mountable Switch 

Link/Act – 10 or 100 Mbps 

Speed ON – 1000 Mbps 
Blinking 

  

http://www.netgear.com/service-provider/products/switches/unmanaged-desktop-switches/GS108.aspx
http://h10010.www1.hp.com/wwpc/aa/en/sm/WF06b/12883-12883-4172267-4172280-4172280-4220258-4220263.html?dnr=1
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Appendix D: Ethernet Cables for SoundGrid Systems 

Consult this section to learn which cables and cable lengths can be used to connect the following 

components of a SoundGrid system: 

• I/Os: 
o Waves I/O card for DiGiCo 
o WSG-Y16 card for Yamaha 
o M-Waves card for Allen & Heath (features an integrated 3-port switch) 
o DiGiGrid MGB (coaxial) or MGO (optical) MADI interfaces 

• SoundGrid Servers (SGS): http://www.waves.com/live-sound/soundgrid-servers. 

• Switches: Use only compatible switches. For a list of compatible switches, see 

http://www.waves.com/live-sound/soundgrid-switches. 

Cat 6 STP (Shielded Twisted Pair) 

Node Length Remarks 
I/O to switch Up to 70 m  
SGS to switch Up to 10 m  

MultiRack SG / SG driver to switch 
Up to 70 m With a 1000-Mbps NIC 
Up to 20 m With a 100-Mbps NIC 

Cat 5e STP (Shielded Twisted Pair) 

Node Length Remarks 
I/O to switch Up to 10 m  
SGS to switch Up to 5 m  
MultiRack SG / SG driver to switch Up to 20 m  

CAT5 cables are not supported. 

 

  

http://www.waves.com/live-sound/soundgrid-servers
http://www.waves.com/live-sound/soundgrid-switches
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A Note on Using Joints (Cable Extenders) 

Joints or cable extenders should be used with care, as some models do not have electrically 

connected shielding, and using these might cause problems in areas with interference.  

Total cable length, including the joint, may not exceed the above maximal cable length per node. 

Note: We have tested the above cables with only one joint per line. More joints can possibly be 

used, but this scenario has not been tested. 
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Appendix E: Internet Protocol Version 6 (TCP/IPv6) 
Internet Protocol Version 6 is the latest Internet protocol that needs to be turned on for the 

SoundGrid server to work. 

IPv6-related issues may occur under two circumstances: 

1. SoundGrid server is assigned and status is N/A: 

 

2.  SoundGrid server is not assigned and status is ON: 

 

To resolve these issues, follow the instructions below: 

Windows: 
1. Go to the Control Panel > Network Connections window. 

2. Right-click on the network adapter connected to your SoundGrid network, then click on 

Properties. 

3. Under Networking Tab, check the Internet Protocol Version 6 (TCP/IPv6) line. 

 



 

 33 

Mac: 

Note: The instructions below refer to OSX 10.6.8 (Snow Leopard) or lower. In higher OSX 

versions, IPv6 is automatically on. 

6. Go to System Preferences > Network. 

1. Choose the network adapter you are using for your SoundGrid network, and click on 

“Advanced.” 

 

2. Open the Configure IPv6 dropdown menu, and change the setting to “Automatically.” 
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Appendix F : Compatible Plugins & Latency Chart 
Certain Waves plugins need to buffer the audio in order to process, resulting in what is 

known as latency. 

The table below indicates how much latency (in samples) is produced by each Waves 

plugin. 

Plugin 44.1/48 kHz 88.2/96 kHz 
Aphex Vintage Aural Exciter 0 0 

API 550A 0 0 

API 550B 0 0 

API 560 65 65 

API 2500 0 0 

AudioTrack 0 0 

Bass Rider 48 kHz: 2016 96 kHz: 4032 

Bass Rider Live 48 kHz: 240 96 kHz: 480 

C1 Compressor 0 0 

C1 Gate 0 0 

C1 Comp-Gate 340 96 kHz: 720 

C1 Comp-sc 340 96 kHz: 720 

C4 Multiband 64 128 

C6 Multiband 64 128 

Center 48 kHz: 48 96 kHz: 96 

CLA Bass 44.1 kHz: 133 
48 kHz: 134 267 

CLA Drums 65 129 
CLA Effects 44.1 kHz: 68 

48 kHz: 69 138 

CLA Guitars 44.1 kHz: 100 
48 kHz: 106 

88.2 kHz: 208 
96 kHz: 211 

CLA Unplugged 128 256 
CLA Vocals 193 385 
CLA-2A 0 0 

CLA-3A 0 0 

CLA-76 Blacky & Bluey 0 0 
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DeEsser 0 0 

Doppler 0 N/A 

Doubler 0 0 

Dugan Automixer 0 0 
Eddie Kramer Bass Channel 44.1 kHz: 493 

48 kHz: 500 
88.2 kHz: 602 
96 kHz: 618 

Eddie Kramer Drum Channel 44.1 kHz: 410 
48 kHz: 417 

88.2 kHz: 562 
96 kHz: 578 

Eddie Kramer Effects Channel 0 0 
Eddie Kramer Guitar Channel 64 128 
Eddie Kramer Vocal Channel 149 170 
Enigma 0 0 

GEQ Graphic Equalizer 3 3 
GTR3 Amps 48 kHz: 40 96 kHz: 81 

GTR3 Stomps 0 0 

H-Comp 64 128 

H-Delay 0 0 

H-EQ 65 0 

InPhase & InPhase LT 48 kHz: 960 96 kHz: 1920 

InPhase & InPhase LT Live 0 0 

IR-Live Convolution Reverb 0 0 

J37 Tape 101 33 

JJP Bass 44.1 kHz: 409 
48 kHz: 417 

88.2 kHz: 561 
96 kHz: 577 

JJP Cymbals & Percussions 44.1 kHz: 557 
48 kHz: 565 

88.2 kHz: 730 
96 kHz: 746 

JJP Drums 44.1 kHz: 622 
48 kHz: 630 

88.2 kHz: 859 
96 kHz: 875 

JJP Guitars 44.1 kHz: 622 
48 kHz: 630 

88.2 kHz: 859 
96 kHz: 875 

JJP Strings & Keys 532 88.2 kHz: 1046 
96 kHz: 1104 

JJP Vocals 44.1 kHz: 473 
48 kHz: 481 

88.2 kHz: 689 
96 kHz: 705 

JJP PuigChild 660 & 670 0 0 

JJP PuigTec MEQ5 149 170 

JJP PuigTec EQP1A 149 170 

Kramer HLS Channel 161 161 
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Kramer Master Tape 48 kHz: 64 96 kHz: 128 

Kramer PIE Compressor 0 0 

L1 Ultramaximizer 64 128 

L2 Ultramaximizer 64 128 

L3 Multimaximizer 48 kHz: 3840 96 kHz: 7680 

L3 Ultramaximizer 48 kHz: 3840 96 kHz: 7680 

L3-LL Multimaximizer 64 128 

L3-LL Ultramaximizer 64 128 

Linear Phase Equalizer 

Broadband 
2679 5360 

Linear Phase Equalizer  

Lowband 
2047 4095 

Linear Phase Multiband 48 kHz: 3840 96 kHz: 7680 

LoAir 0 0 

Maserati ACG 64 128 
Maserati B72 68 132 
Maserati DRM 1 1 
Maserati GRP 44.1 kHz: 621 

48 kHz: 629 
88.2 kHz: 858 
96 kHz: 874 

Maserati GTi 197 389 
Maserati HMX 1 1 
Maserati VX1 44.1 kHz: 408 

48 kHz: 415 
88.2kHz: 560 
96kHz: 576 

MaxxBass 0 0 

MaxxVolume 64 128 

MetaFlanger 0 0 

MondoMod 0 0 

MV2 64 128 

NLS 4 4 

NS1 0 0 

OneKnob Brighter 0 0 

OneKnob Driver 48 kHz: 5 10 

OneKnob Filter 0 0 

OneKnob Louder 64 128 
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OneKnob Phatter 0 0 

OneKnob Pressure 0 0 

OneKnob Wetter 0 0 
PAZ Analyzer 0 0 

PS22 Split / X-Split 4 4 

PS22 Spread 2 2 

Q10 0 0 

REDD.17 0 0 

REDD.37-51 65 0 

Renaissance Axx 64 128 

Renaissance Bass 0 0 

Renaissance Channel 65 129 

Renaissance Compressor 64 128 

Renaissance DeEsser 64 128 

Renaissance Equalizer 0 0 

Renaissance Reverb 0 0 

Renaissance Vox 64 128 

RS56 Passive EQ 65 0 
S1 Stereo Imager 0 0 

Scheps 73 65 0 
SoundShifter 6946 13,858 

SSL E-Channel  

SSL G-Channel 
1 1 

SSL G-Equalizer 0 0 

SSL G-Master Buss 

Compressor 
0 0 

SuperTap 0 0 

The King's Microphones 48 kHz: 352 96 kHz: 448 

TransX Multi 64 128 

TransX Wide 64 128 

TrueVerb 0 0 

V-Comp 0 0 
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V-EQ3 / V-EQ4 0 0 

Vocal Rider 0 0 

WNS Waves Noise Suppressor 0 0 

WLM Loudness Meter 0 0 

W43 Noise Reduction 0 0 
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10. Contact Waves Tech Support 

Email Tech Support  

Phone: 1-865-909-9200, ext. 1  

Fax: 1-901-328-6358  

Monday–Thursday: 4:00 am–Midnight (EST) 
Friday: 9:00 am–Midnight (EST) 
Saturday–Sunday: 11:00 am–6:00 pm (EST) 

Saturday: Urgent live sound requests only, also via VIP line +1-865-909-9277  

Waves Tech Support is reserved for customers whose products are currently covered by the 

Waves Update Plan. 

 

 

http://www.waves.com/contact-support

	1. Introduction
	2. Components Required for Establishing a MultiRack SoundGrid System
	3. Proper System Configuration
	4. Troubleshooting
	SoundGrid Preferences
	SoundGrid Inventory
	SoundGrid Connections

	5. How Do I Know Which Version Is Installed?
	6. What Is Installed?
	7.  Physical Connection
	8. FAQs
	Installation
	Usage
	Licenses

	9. Appendices
	Appendix A: Servers
	Appendix B: How to Reset the MGB/MGO
	Appendix C: SoundGrid-Compatible Switches
	Appendix D: Ethernet Cables for SoundGrid Systems
	Appendix E: Internet Protocol Version 6 (TCP/IPv6)
	Appendix F : Compatible Plugins & Latency Chart

	10. Contact Waves Tech Support

